IT问答网为您找到相关结果约46个
  • 一个C语言新手,之前一直从事Web开发,想解除一点底层的东西。现在在搞Linux。 据说Qt开发的程序太大了,一个什么都没有的空窗口都要占用30Mb的内存,优化一下也要10MB。 Qt跟Python那个更敏捷一些,有经验的同学可以来讲讲,或者你是用什么工具来开发图形界面的...
    Python - 提问人:wisely - 26个回答 - 提问时间: 1970/01/01 08:00
  • @索隆 你好,想跟你请教个问题: 一个python多线程爬虫,将爬取的内容写入到文本文件中,您觉得这时候的瓶颈是网速还是文件IO呢? 出现在“问题补充”中的这种现象的原因是什么?谢谢大家 ...
    Python - 提问人:申晨 - 6个回答 - 提问时间: 1970/01/01 08:00
  • 系统版本:Ubuntu 10.10 MySQL:版本5.5.19 编译参数: cmake -DCMAKE_INSTALL_PREFIX=/lamp/mysql \ -DSYSCONFDIR=/lamp/mysql/conf \ -DMYSQL_DATADIR=/lamp/mysql/data \ -DMYSQL_TCP_PORT=3306 \ -DMYSQL_UNIX_ADDR=/tmp/mysqld.sock \ -DMYSQL_USER=mysql \ -DE...
    Mysql - 提问人:Liuxd - 6个回答 - 提问时间: 1970/01/01 08:00
  • 我们现在正在招聘:  能从架构层面思考问题的:  【PHPer】  你的主要工作:  参与系统框架和核心模块的详细设计  我们对你的要求:  1. 精通 PHP开发语言,熟悉Zend Framework原理。  2. 熟悉 Linux ...
    Php - 提问人:简意网络 - 6个回答 - 提问时间: 1970/01/01 08:00
  • 1. 安装 Apache sudo apt-get install apache2 打开浏览器访问 http://localhost 显示 It works! 2. 安装 PHP5 sudo apt-get install build-essential php5 php5-curl php5-dev php5-gd php5-imap php5-mysql php5-pspell php5-tidy php-pear sudo apt-get install ...
    Mysql - 提问人:鉴客 - 5个回答 - 提问时间: 1970/01/01 08:00
  • 1.我使用的是ubuntu10.10+QT4.6运行库+MySQL5.5+自己程序,同时还有一些系统配置文件的设置。 2.已经安装好了一台了, 如果把它“Ghost”出来,快速的恢复(或者安装、或者ghost)到其它同样硬件配置的机器上面?这样子的思路是否可行? 3.像如果用的是SF卡,能不能直...
    Php - 提问人:ctkevin - 5个回答 - 提问时间: 1970/01/01 08:00
  •       在ubuntu中安装了mysql,默认库存放在/var/lib/mysql,但是mysql文件夹是有锁的(有白色x标志),用cd命令显示“没有该目录或文件夹”,怎么做才能啊?       而且,我用sudo ls /var/lib/mysql命令可以显示里面的文件,但就是cd...
    Php - 提问人:socket - 5个回答 - 提问时间: 1970/01/01 08:00
  • @张大鹏 你好,想跟你请教个问题:按照你的文章配置 ubuntu12.04 python2.7.3+uwsgi+nginx   区别我用的是12.10 访问的时候提示 502 Bad Gateway 看 日志 有下面的 错误 2012/11/07 13:58:36 [error] 9116#0: *1 upstream prematurely closed...
    Python - 提问人:卫军 - 4个回答 - 提问时间: 1970/01/01 08:00
  • Nginx是一简单却功能强大的网络服务器,以稳定著称。若配置得当,nginx将很少会使CPU负担达到峰值,有效降低内存消耗。Nginx以其稳定性、富特点设置、配置简单、低资源消耗得到好评。在这篇文章里,我想和大家分享一下,用Nginx作为网络服务器、支持PHP5(使用fastcg...
    Mysql - 提问人:火耳 - 4个回答 - 提问时间: 1970/01/01 08:00
  • 我用的是ubuntu,我想在这上面正确的安装PHP,APACHE,MYSQL等等,我已经安装过一次了,不过没有安装正确,所以想请哪位大虾告诉下教程啊,最好把所有应该配置的都介绍清楚啊
    Php - 提问人:诗人的泪 - 4个回答 - 提问时间: 1970/01/01 08:00
  • ubuntu11.04下python的版本是2.7,可是mysqldb支持python2.2-2.6,所以我源码编译了一个2.6版本,安装路径是/usr/local。安装mysqldb之前,得安装setuptools,我也打算源码编译安装,可是安装的时候显示“missing zlib”????我该怎么办呢,python2.6中的文档显示是可以...
    Python - 提问人:Genus - 3个回答 - 提问时间: 1970/01/01 08:00
  • 买了本python 3的书 想在自己的VPS上跑 python 3 但谷歌出来的都是 python 2.6的安装教程 求3.2的安装教程 谢谢
    Python - 提问人:Google - 3个回答 - 提问时间: 1970/01/01 08:00
  • ubuntu11.04下python的版本是2.7,可是mysqldb支持python2.2-2.6,所以我源码编译了一个2.6版本,安装路径是/usr/local。安装mysqldb之前,得安装setuptools,我也打算源码编译安装,可是安装的时候显示“missing zlib”????我该怎么办呢,python2.6中的文档显示是可以...
    Mysql - 提问人:Genus - 3个回答 - 提问时间: 1970/01/01 08:00
  • sudo tasksel 选择了LAMP Server,ubuntu的LAMP版本比较新 1、如果LAMP Server有更新,应该怎么更新? 2、Ubuntu会不会出现类似CentOS那样,LAMP会收到系统版本的影响?
    Php - 提问人:加咧个油 - 3个回答 - 提问时间: 1970/01/01 08:00
  • 如题,怎么才能删除原来的版本。
    Python - 提问人:Genus - 2个回答 - 提问时间: 1970/01/01 08:00
  • 大家好,目前我有一个关于pyhon的数据采集的外包项目 就是有一个目标站,然后需要对其中的数据自动采集( 有点类似爬虫),然后保存到数据库 我们有一个专门的服务器来跑这个采集程序 如果有高手感兴趣,请加我qq: 1411478808 再次感谢 ...
    Python - 提问人:greanteashao - 2个回答 - 提问时间: 1970/01/01 08:00
  • 触发的方式很多,可以是在后台执行,可以是直接运行,也可以是定时执行,但都不是讨论的重点。 我认为脚本应该具备以下几种功能: 检测库/异常库 ( 针对不同的语言,例如PHP、JAVA、PERL,主要是WEB环境,才需要检测危险代码) 多进程/线程 监控资源 ...
    Python - 提问人:konakona - 2个回答 - 提问时间: 1970/01/01 08:00
  • Python - 提问人:屈利春 - 2个回答 - 提问时间: 1970/01/01 08:00
  • [INFO] ------------------------------------------------------------------------ [ERROR] Could not find goal '' in plugin org.apache.maven.plugins:maven-war-plugin:2.1.1 among available goals help, manifest, inplace, war, exploded -> [Help 1] org.apac...
    maven - 提问人:laserdance - 2个回答 - 提问时间: 1970/01/01 08:00
  • 环境:          Ubuntu 10.04          用户:hep,主机名:hep-ubuntu,IP:192.168.1.251                 ...
    hadoop - 提问人:vigiles - 2个回答 - 提问时间: 1970/01/01 08:00
 加载中...